{"action":"Upgrade rrdtool to 1.5.4-1 or later.","affected":[{"fixed":"1.5.4-1","introduced":"0"}],"component":"rrdtool","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.5.4-1"],"id":"tcs_01M5NAWF55HC1NHGKXBC2B4C6Y","modified_at":"2026-10-23T16:01:39.376304394Z","published_at":"2020-02-12T02:15:10.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6262","https://security-tracker.debian.org/tracker/CVE-2014-6262"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6262#Debian:13/rrdtool","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6262"}],"summary":"Multiple format string vulnerabilities in the python module in RRDtool, as used in Zenoss Core before 4.2.5 and other products, allow remote attackers to execute arbitrary code or cause a denial of se"}