{"action":"Upgrade haproxy to 1.5.4-1 or later.","affected":[{"fixed":"1.5.4-1","introduced":"0"}],"component":"haproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.4-1"],"id":"tcs_01M5NAWFSJQDPXCX8BRWZZSPRX","modified_at":"2026-10-23T15:47:39.038800777Z","published_at":"2014-09-30T14:55:11.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6269","https://security-tracker.debian.org/tracker/CVE-2014-6269"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6269","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6269"}],"summary":"Multiple integer overflows in the http_request_forward_body function in proto_http.c in HAProxy 1.5-dev23 before 1.5.4 allow remote attackers to cause a denial of service (crash) via a large stream of"}