{"action":"Upgrade bash to 4.3-9.1 or later.","affected":[{"fixed":"4.3-9.1","introduced":"0"}],"component":"bash","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.3-9.1"],"id":"tcs_01M5NAWGMEKVDQR9PAXSH8MCJD","modified_at":"2026-10-23T16:01:56.592141304Z","published_at":"2014-09-24T18:48:04.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6271","https://security-tracker.debian.org/tracker/CVE-2014-6271"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6271","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6271"}],"summary":"GNU Bash through 4.3 processes trailing strings after function definitions in the values of environment variables, which allows remote attackers to execute arbitrary code via a crafted environment, as"}