{"action":"Upgrade apt to 1.0.3 or later.","affected":[{"fixed":"1.0.3","introduced":"0"}],"component":"apt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.3"],"id":"tcs_01M5NAWHHT0N4DCY21SJ5AYXHP","modified_at":"2026-10-23T15:47:30.836023378Z","published_at":"2014-09-30T14:55:11.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6273","https://security-tracker.debian.org/tracker/CVE-2014-6273"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6273#Debian:13/apt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6273"}],"summary":"Buffer overflow in the HTTP transport code in apt-get in APT 1.0.1 and earlier allows man-in-the-middle attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted"}