{"action":"Upgrade bash to 4.3-9.2 or later.","affected":[{"fixed":"4.3-9.2","introduced":"0"}],"component":"bash","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.3-9.2"],"id":"tcs_01M5NAWJ91TYHWT9H31W6AXPAK","modified_at":"2026-10-23T15:47:35.323467542Z","published_at":"2014-09-27T22:55:02.660Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6277","https://security-tracker.debian.org/tracker/CVE-2014-6277"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6277","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6277"}],"summary":"GNU Bash through 4.3 bash43-026 does not properly parse function definitions in the values of environment variables, which allows remote attackers to execute arbitrary code or cause a denial of servic"}