{"action":"Upgrade bash to 4.3-9.2 or later.","affected":[{"fixed":"4.3-9.2","introduced":"0"}],"component":"bash","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3-9.2"],"id":"tcs_01M5NAWJYNJTTTJB86KPS6B199","modified_at":"2026-10-23T16:01:56.225168520Z","published_at":"2014-09-30T10:55:04.723Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6278","https://security-tracker.debian.org/tracker/CVE-2014-6278"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6278#Debian:14/bash","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6278"}],"summary":"GNU Bash through 4.3 bash43-026 does not properly parse function definitions in the values of environment variables, which allows remote attackers to execute arbitrary commands via a crafted environme"}