{"action":"Upgrade node-express to 4.16.4-1 or later.","affected":[{"fixed":"4.16.4-1","introduced":"0"}],"component":"node-express","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.16.4-1"],"id":"tcs_01M5NAWM26SDWDRXDKC1KVEXW3","modified_at":"2026-10-23T16:01:56.630616435Z","published_at":"2017-08-09T18:29:00.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6393","https://security-tracker.debian.org/tracker/CVE-2014-6393"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6393#Debian:13/node-express","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6393"}],"summary":"The Express web framework before 3.11 and 4.x before 4.5 for Node.js does not provide a charset field in HTTP Content-Type headers in 400 level responses, which might allow remote attackers to conduct"}