{"action":"Upgrade linux to 3.16.3-1 or later.","affected":[{"fixed":"3.16.3-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.16.3-1"],"id":"tcs_01M5NAWPY1F79W2TCCVQYTK9TF","modified_at":"2026-10-23T15:47:25.564888680Z","published_at":"2014-09-28T10:55:10.580Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6416","https://security-tracker.debian.org/tracker/CVE-2014-6416"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6416","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6416"}],"summary":"Buffer overflow in net/ceph/auth_x.c in Ceph, as used in the Linux kernel before 3.16.3, allows remote attackers to cause a denial of service (memory corruption and panic) or possibly have unspecified"}