{"action":"Upgrade linux to 3.16.3-1 or later.","affected":[{"fixed":"3.16.3-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.16.3-1"],"id":"tcs_01M5NAWQVJYH099PYC7ZB3QB5B","modified_at":"2026-10-23T15:47:31.335446090Z","published_at":"2014-09-28T10:55:10.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6417","https://security-tracker.debian.org/tracker/CVE-2014-6417"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6417","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6417"}],"summary":"net/ceph/auth_x.c in Ceph, as used in the Linux kernel before 3.16.3, does not properly consider the possibility of kmalloc failure, which allows remote attackers to cause a denial of service (system"}