{"action":"Upgrade wireshark to 1.12.0~rc1-1 or later.","affected":[{"fixed":"1.12.0~rc1-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.12.0~rc1-1"],"id":"tcs_01M5NAWS1XY5ZKQFKDFFAQAMK6","modified_at":"2026-10-23T15:47:36.475340328Z","published_at":"2014-09-20T10:55:06.137Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6421","https://security-tracker.debian.org/tracker/CVE-2014-6421"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6421#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6421"}],"summary":"Use-after-free vulnerability in the SDP dissector in Wireshark 1.10.x before 1.10.10 allows remote attackers to cause a denial of service (application crash) via a crafted packet that leverages split"}