{"action":"Upgrade wireshark to 1.12.1+g01b65bf-1 or later.","affected":[{"fixed":"1.12.1+g01b65bf-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.12.1+g01b65bf-1"],"id":"tcs_01M5NAWVDARC2MRG7M15Q0RP3Q","modified_at":"2026-10-23T15:47:24.857353634Z","published_at":"2014-09-20T10:55:06.433Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6427","https://security-tracker.debian.org/tracker/CVE-2014-6427"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6427","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6427"}],"summary":"Off-by-one error in the is_rtsp_request_or_reply function in epan/dissectors/packet-rtsp.c in the RTSP dissector in Wireshark 1.10.x before 1.10.10 and 1.12.x before 1.12.1 allows remote attackers to"}