{"action":"Upgrade wireshark to 1.12.1+g01b65bf-1 or later.","affected":[{"fixed":"1.12.1+g01b65bf-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.12.1+g01b65bf-1"],"id":"tcs_01M5NAWVYKG3BP1AM396AVV6GV","modified_at":"2026-10-23T15:47:40.266855164Z","published_at":"2014-09-20T10:55:06.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6428","https://security-tracker.debian.org/tracker/CVE-2014-6428"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6428#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6428"}],"summary":"The dissect_spdu function in epan/dissectors/packet-ses.c in the SES dissector in Wireshark 1.10.x before 1.10.10 and 1.12.x before 1.12.1 does not initialize a certain ID value, which allows remote a"}