{"action":"Upgrade vlc to 2.1.5-1 or later.","affected":[{"fixed":"2.1.5-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.5-1"],"id":"tcs_01M5NAWXVBW0820XR0W07E5SC7","modified_at":"2026-10-23T16:02:20.507539663Z","published_at":"2017-03-28T15:59:00.160Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6440","https://security-tracker.debian.org/tracker/CVE-2014-6440"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6440","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6440"}],"summary":"VideoLAN VLC media player before 2.1.5 allows remote attackers to execute arbitrary code or cause a denial of service."}