{"action":"Upgrade asterisk to 1:11.12.1~dfsg-1 or later.","affected":[{"fixed":"1:11.12.1~dfsg-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:11.12.1~dfsg-1"],"id":"tcs_01M5NAWZZQZ6FW7XPQJMP658K5","modified_at":"2026-10-23T15:47:29.788399370Z","published_at":"2014-11-26T15:59:02.573Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6610","https://security-tracker.debian.org/tracker/CVE-2014-6610"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6610","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6610"}],"summary":"Asterisk Open Source 11.x before 11.12.1 and 12.x before 12.5.1 and Certified Asterisk 11.6 before 11.6-cert6, when using the res_fax_spandsp module, allows remote authenticated users to cause a denia"}