{"action":"Upgrade squid to 4.1-1 or later.","affected":[{"fixed":"4.1-1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.1-1"],"id":"tcs_01M5NAX0P16QS3BFD7GH2J0HBY","modified_at":"2026-10-23T15:47:37.562498020Z","published_at":"2014-11-26T15:59:03.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-7141","https://security-tracker.debian.org/tracker/CVE-2014-7141"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-7141#Debian:13/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-7141"}],"summary":"The pinger in Squid 3.x before 3.4.8 allows remote attackers to obtain sensitive information or cause a denial of service (out-of-bounds read and crash) via a crafted type in an (1) ICMP or (2) ICMP6"}