{"action":"Upgrade squid to 4.1-1 or later.","affected":[{"fixed":"4.1-1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.1-1"],"id":"tcs_01M5NAX18FRB0XFJ7NVJPRZ7FE","modified_at":"2026-10-23T15:47:38.575137548Z","published_at":"2014-11-26T15:59:04.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-7142","https://security-tracker.debian.org/tracker/CVE-2014-7142"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-7142#Debian:14/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-7142"}],"summary":"The pinger in Squid 3.x before 3.4.8 allows remote attackers to obtain sensitive information or cause a denial of service (crash) via a crafted (1) ICMP or (2) ICMP6 packet size."}