{"action":"Upgrade python-keystoneclient to 1:0.10.1-2 or later.","affected":[{"fixed":"1:0.10.1-2","introduced":"0"}],"component":"python-keystoneclient","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:0.10.1-2"],"id":"tcs_01M5NAX232ANS83P1CMWW9ZBZ2","modified_at":"2026-10-23T15:47:38.031943048Z","published_at":"2014-10-02T14:55:04.917Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-7144","https://security-tracker.debian.org/tracker/CVE-2014-7144"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-7144#Debian:14/python-keystoneclient","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-7144"}],"summary":"OpenStack keystonemiddleware (formerly python-keystoneclient) 0.x before 0.11.0 and 1.x before 1.2.0 disables certification verification when the \"insecure\" option is set in a paste configuration (pas"}