{"action":"Upgrade xen to 4.4.1-3 or later.","affected":[{"fixed":"4.4.1-3","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.1-3"],"id":"tcs_01M5NAX4QGA6AHKHH16NHT97ZD","modified_at":"2026-10-23T15:47:28.476388285Z","published_at":"2014-10-02T14:55:05.167Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-7156","https://security-tracker.debian.org/tracker/CVE-2014-7156"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-7156#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-7156"}],"summary":"The x86_emulate function in arch/x86/x86_emulate/x86_emulate.c in Xen 3.3.x through 4.4.x does not check the supervisor mode permissions for instructions that generate software interrupts, which allow"}