{"action":"Upgrade bash to 4.3-9.2 or later.","affected":[{"fixed":"4.3-9.2","introduced":"0"}],"component":"bash","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3-9.2"],"id":"tcs_01M5NAX5BA40ZF8N1VFMFT2EEX","modified_at":"2026-10-23T16:02:20.815619397Z","published_at":"2014-09-25T01:55:04.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-7169","https://security-tracker.debian.org/tracker/CVE-2014-7169"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-7169#Debian:14/bash","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-7169"}],"summary":"GNU Bash through 4.3 bash43-025 processes trailing strings after certain malformed function definitions in the values of environment variables, which allows remote attackers to write to files or possi"}