{"action":"Upgrade python2.7 to 2.7.8-1 or later.","affected":[{"fixed":"2.7.8-1","introduced":"0"}],"component":"python2.7","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2.7.8-1"],"id":"tcs_01M5NAX5F9DVH1E49NB9RAEEQT","modified_at":"2026-08-27T12:47:32.115179883Z","published_at":"2014-10-08T17:55:05.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-7185","https://security-tracker.debian.org/tracker/CVE-2014-7185"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-7185","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-7185"}],"summary":"Integer overflow in bufferobject.c in Python before 2.7.8 allows context-dependent attackers to obtain sensitive information from process memory via a large size and offset in a \"buffer\" function."}