{"action":"Upgrade xen to 4.4.1-3 or later.","affected":[{"fixed":"4.4.1-3","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.1-3"],"id":"tcs_01M5NAX6RYPZ3EEV2M780Z69CH","modified_at":"2026-10-23T15:47:37.288852695Z","published_at":"2014-10-02T14:55:05.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-7188","https://security-tracker.debian.org/tracker/CVE-2014-7188"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-7188#Debian:14/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-7188"}],"summary":"The hvm_msr_read_intercept function in arch/x86/hvm/hvm.c in Xen 4.1 through 4.4.x uses an improper MSR range for x2APIC emulation, which allows local HVM guests to cause a denial of service (host cra"}