{"action":"Upgrade mediawiki to 1:1.19.19+dfsg-1 or later.","affected":[{"fixed":"1:1.19.19+dfsg-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.19.19+dfsg-1"],"id":"tcs_01M5NAX78PZG75Y1XCZP0165G6","modified_at":"2026-10-23T15:47:23.033425975Z","published_at":"2014-09-30T14:55:11.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-7199","https://security-tracker.debian.org/tracker/CVE-2014-7199"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-7199","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-7199"}],"summary":"Cross-site scripting (XSS) vulnerability in MediaWiki before 1.19.19, 1.22.x before 1.22.11, and 1.23.x before 1.23.4 allows remote attackers to inject arbitrary web script or HTML via a crafted SVG f"}