{"action":"Upgrade gparted to 0.16.1-1 or later.","affected":[{"fixed":"0.16.1-1","introduced":"0"}],"component":"gparted","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.16.1-1"],"id":"tcs_01M5NAX9PNMAY56GRR1XYBSFVM","modified_at":"2026-10-23T15:47:34.599960289Z","published_at":"2014-12-19T15:59:08.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-7208","https://security-tracker.debian.org/tracker/CVE-2014-7208"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-7208#Debian:13/gparted","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-7208"}],"summary":"GParted before 0.15.0 allows local users to execute arbitrary commands with root privileges via shell metacharacters in a crafted filesystem label."}