{"action":"Upgrade pdns to 3.3.1-1 or later.","affected":[{"fixed":"3.3.1-1","introduced":"0"}],"component":"pdns","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.1-1"],"id":"tcs_01M5NAXADCJYTEPY0Z6EZT4WSX","modified_at":"2026-10-23T16:02:20.809405416Z","published_at":"2025-06-26T21:15:27.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-7210","https://security-tracker.debian.org/tracker/CVE-2014-7210"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-7210#Debian:14/pdns","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-7210"}],"summary":"pdns specific as packaged in Debian in version before 3.3.1-1 creates a too privileged MySQL user. It was discovered that the maintainer scripts of pdns-backend-mysql grant too wide database permissio"}