{"action":"Upgrade phpmyadmin to 4:4.2.9.1-1 or later.","affected":[{"fixed":"4:4.2.9.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:4.2.9.1-1"],"id":"tcs_01M5NAXARR68WKJVH47ABGVFXK","modified_at":"2026-10-23T15:47:34.758161307Z","published_at":"2014-10-03T01:55:08.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-7217","https://security-tracker.debian.org/tracker/CVE-2014-7217"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-7217#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-7217"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.0.x before 4.0.10.4, 4.1.x before 4.1.14.5, and 4.2.x before 4.2.9.1 allow remote authenticated users to inject arbitrary web script"}