{"action":"Upgrade ruby-sprockets to 2.12.3-1 or later.","affected":[{"fixed":"2.12.3-1","introduced":"0"}],"component":"ruby-sprockets","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.12.3-1"],"id":"tcs_01M5NAXH4XASF2K4ZHWV7E39XQ","modified_at":"2026-10-23T15:47:25.523710550Z","published_at":"2014-11-08T11:55:03.023Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-7819","https://security-tracker.debian.org/tracker/CVE-2014-7819"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-7819#Debian:14/ruby-sprockets","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-7819"}],"summary":"Multiple directory traversal vulnerabilities in server.rb in Sprockets before 2.0.5, 2.1.x before 2.1.4, 2.2.x before 2.2.3, 2.3.x before 2.3.3, 2.4.x before 2.4.6, 2.5.x before 2.5.1, 2.6.x and 2.7.x"}