{"action":"Upgrade py-django to 1.11.10-r0 or later.","affected":[{"fixed":"1.11.10-r0","introduced":"0"}],"component":"py-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.8","exploited":false,"fixed_versions":["1.11.10-r0"],"id":"tcs_01M5NAXNKVPVRK7WSB6APG7GT0","modified_at":"2026-10-23T17:23:42.449463664Z","published_at":"2018-02-05T03:29:00.267Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-6188","https://security.alpinelinux.org/vuln/CVE-2018-6188"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-6188#Alpine:v3.8/py-django","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-6188"}],"summary":"django.contrib.auth.forms.AuthenticationForm in Django 2.0 before 2.0.2, and 1.11.8 and 1.11.9, allows remote attackers to obtain potentially sensitive information by leveraging data exposure from the"}