{"action":"Upgrade ffmpeg to 7:2.4.2-1 or later.","affected":[{"fixed":"7:2.4.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:2.4.2-1"],"id":"tcs_01M5NAXRT1865MD8AVN746HMN0","modified_at":"2026-10-23T15:47:35.141915008Z","published_at":"2015-01-22T22:59:18.380Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-7937","https://security-tracker.debian.org/tracker/CVE-2014-7937"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-7937#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-7937"}],"summary":"Multiple off-by-one errors in libavcodec/vorbisdec.c in FFmpeg before 2.4.2, as used in Google Chrome before 40.0.2214.91, allow remote attackers to cause a denial of service (use-after-free) or possi"}