{"action":"Upgrade openjpeg2 to 2.1.1-1 or later.","affected":[{"fixed":"2.1.1-1","introduced":"0"}],"component":"openjpeg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.1-1"],"id":"tcs_01M5NAXSRBV0KMFC3PPVVDF5A2","modified_at":"2026-10-23T15:47:24.815781760Z","published_at":"2015-01-22T22:59:26.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-7947","https://security-tracker.debian.org/tracker/CVE-2014-7947"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-7947#Debian:14/openjpeg2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-7947"}],"summary":"OpenJPEG before r2944, as used in PDFium in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted PDF document, related to j2k.c, j"}