{"action":"Upgrade xorg-server to 2:1.16.2.901-1 or later.","affected":[{"fixed":"2:1.16.2.901-1","introduced":"0"}],"component":"xorg-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:1.16.2.901-1"],"id":"tcs_01M5NAXW57WR9RRPY2FXSTPN4N","modified_at":"2026-10-23T15:47:30.617313482Z","published_at":"2014-12-10T15:59:04.847Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8092","https://security-tracker.debian.org/tracker/CVE-2014-8092"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8092#Debian:13/xorg-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8092"}],"summary":"Multiple integer overflows in X.Org X Window System (aka X11 or X) X11R1 and X.Org Server (aka xserver and xorg-server) before 1.16.3 allow remote authenticated users to cause a denial of service (cra"}