{"action":"Upgrade xorg-server to 2:1.16.2.901-1 or later.","affected":[{"fixed":"2:1.16.2.901-1","introduced":"0"}],"component":"xorg-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:1.16.2.901-1"],"id":"tcs_01M5NAXWKX2FJZ3F0BCHSB4319","modified_at":"2026-10-23T15:47:24.655623727Z","published_at":"2014-12-10T15:59:05.860Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8093","https://security-tracker.debian.org/tracker/CVE-2014-8093"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8093","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8093"}],"summary":"Multiple integer overflows in the GLX extension in XFree86 4.0, X.Org X Window System (aka X11 or X) X11R6.7, and X.Org Server (aka xserver and xorg-server) before 1.16.3 allow remote authenticated us"}