{"action":"Upgrade xorg-server to 2:1.16.2.901-1 or later.","affected":[{"fixed":"2:1.16.2.901-1","introduced":"0"}],"component":"xorg-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:1.16.2.901-1"],"id":"tcs_01M5NAXX0WPFGSZ8JRZMDSCWKX","modified_at":"2026-10-23T15:47:30.071152390Z","published_at":"2014-12-10T15:59:06.863Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8094","https://security-tracker.debian.org/tracker/CVE-2014-8094"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8094","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8094"}],"summary":"Integer overflow in the ProcDRI2GetBuffers function in the DRI2 extension in X.Org Server (aka xserver and xorg-server) 1.7.0 through 1.16.x before 1.16.3 allows remote authenticated users to cause a"}