{"action":"Upgrade openvpn to 2.3.4-5 or later.","affected":[{"fixed":"2.3.4-5","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.3.4-5"],"id":"tcs_01M5NAY1M3MN3VARCXBG7RZWYF","modified_at":"2026-10-23T15:47:27.756014343Z","published_at":"2014-12-03T18:59:00.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8104","https://security-tracker.debian.org/tracker/CVE-2014-8104"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8104#Debian:13/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8104"}],"summary":"OpenVPN 2.x before 2.0.11, 2.1.x, 2.2.x before 2.2.3, and 2.3.x before 2.3.6 allows remote authenticated users to cause a denial of service (server crash) via a small control channel packet."}