{"action":"Upgrade 389-ds-base to 1.3.3.5-4 or later.","affected":[{"fixed":"1.3.3.5-4","introduced":"0"}],"component":"389-ds-base","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.3.5-4"],"id":"tcs_01M5NAY21F93JX0EE3AM3F8P8X","modified_at":"2026-10-23T15:47:28.138361207Z","published_at":"2015-03-10T14:59:00.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8105","https://security-tracker.debian.org/tracker/CVE-2014-8105"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8105#Debian:13/389-ds-base","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8105"}],"summary":"389 Directory Server before 1.3.2.27 and 1.3.3.x before 1.3.3.9 does not properly restrict access to the \"cn=changelog\" LDAP sub-tree, which allows remote attackers to obtain sensitive information fro"}