{"action":"Upgrade qemu to 2.1+dfsg-9 or later.","affected":[{"fixed":"2.1+dfsg-9","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1+dfsg-9"],"id":"tcs_01M5NAY263DMVAVEABFWV65Q9F","modified_at":"2026-10-23T15:47:28.929720015Z","published_at":"2014-12-08T16:59:01.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8106","https://security-tracker.debian.org/tracker/CVE-2014-8106"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8106","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8106"}],"summary":"Heap-based buffer overflow in the Cirrus VGA emulator (hw/display/cirrus_vga.c) in QEMU before 2.2.0 allows local guest users to execute arbitrary code via vectors related to blit regions. NOTE: this"}