{"action":"Upgrade apache2 to 2.4.10-9 or later.","affected":[{"fixed":"2.4.10-9","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.10-9"],"id":"tcs_01M5NAY348D706ZM9Z6TPHC3Z9","modified_at":"2026-10-23T15:47:35.592222336Z","published_at":"2014-12-29T23:59:00.053Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8109","https://security-tracker.debian.org/tracker/CVE-2014-8109"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8109#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8109"}],"summary":"mod_lua.c in the mod_lua module in the Apache HTTP Server 2.3.x and 2.4.x through 2.4.10 does not support an httpd configuration in which the same Lua authorization provider is used with different arg"}