{"action":"Upgrade file to 1:5.21+15-1 or later.","affected":[{"fixed":"1:5.21+15-1","introduced":"0"}],"component":"file","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:5.21+15-1"],"id":"tcs_01M5NAY4CKTBD00PSZ3KQ9X7SW","modified_at":"2026-10-23T15:47:23.258992307Z","published_at":"2014-12-17T19:59:02.637Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8116","https://security-tracker.debian.org/tracker/CVE-2014-8116"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8116","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8116"}],"summary":"The ELF parser (readelf.c) in file before 5.21 allows remote attackers to cause a denial of service (CPU consumption or crash) via a large number of (1) program or (2) section headers or (3) invalid c"}