{"action":"Upgrade file to 1:5.21+15-1 or later.","affected":[{"fixed":"1:5.21+15-1","introduced":"0"}],"component":"file","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:5.21+15-1"],"id":"tcs_01M5NAY53BEWHTS407EPRZSNJ1","modified_at":"2026-10-23T15:47:27.622032917Z","published_at":"2014-12-17T19:59:05.353Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8117","https://security-tracker.debian.org/tracker/CVE-2014-8117"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8117#Debian:14/file","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8117"}],"summary":"softmagic.c in file before 5.21 does not properly limit recursion, which allows remote attackers to cause a denial of service (CPU consumption or crash) via unspecified vectors."}