{"action":"Upgrade rpm to 4.11.3-1.1 or later.","affected":[{"fixed":"4.11.3-1.1","introduced":"0"}],"component":"rpm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.11.3-1.1"],"id":"tcs_01M5NAY5BVZFTSZA5SSMVW7HTB","modified_at":"2026-10-23T15:47:31.238944628Z","published_at":"2014-12-16T18:59:06.733Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8118","https://security-tracker.debian.org/tracker/CVE-2014-8118"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8118#Debian:13/rpm","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8118"}],"summary":"Integer overflow in RPM 4.12 and earlier allows remote attackers to execute arbitrary code via a crafted CPIO header in the payload section of an RPM file, which triggers a stack-based buffer overflow"}