{"action":"Upgrade horizon to 2014.1.3-6 or later.","affected":[{"fixed":"2014.1.3-6","introduced":"0"}],"component":"horizon","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2014.1.3-6"],"id":"tcs_01M5NAY6GG0Q2VX3GM2D4Z4G93","modified_at":"2026-10-23T15:47:32.156412850Z","published_at":"2014-12-12T15:59:09.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8124","https://security-tracker.debian.org/tracker/CVE-2014-8124"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8124","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8124"}],"summary":"OpenStack Dashboard (Horizon) before 2014.1.3 and 2014.2.x before 2014.2.1 does not properly handle session records when using a db or memcached session engine, which allows remote attackers to cause"}