{"action":"Upgrade libssh to 0.6.3-4 or later.","affected":[{"fixed":"0.6.3-4","introduced":"0"}],"component":"libssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.6.3-4"],"id":"tcs_01M5NAY9BBH92FSGZSHT9EJ7NW","modified_at":"2026-10-23T15:47:37.284624710Z","published_at":"2014-12-29T00:59:00.060Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8132","https://security-tracker.debian.org/tracker/CVE-2014-8132"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8132#Debian:13/libssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8132"}],"summary":"Double free vulnerability in the ssh_packet_kexinit function in kex.c in libssh 0.5.x and 0.6.x before 0.6.4 allows remote attackers to cause a denial of service via a crafted kexinit packet."}