{"action":"Upgrade samba to 2:4.1.17+dfsg-1 or later.","affected":[{"fixed":"2:4.1.17+dfsg-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:4.1.17+dfsg-1"],"id":"tcs_01M5NAYD151QVA56FV83ZCJ5BJ","modified_at":"2026-10-23T15:47:32.898416992Z","published_at":"2015-01-17T02:59:03.617Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8143","https://security-tracker.debian.org/tracker/CVE-2014-8143"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8143#Debian:13/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8143"}],"summary":"Samba 4.0.x before 4.0.24, 4.1.x before 4.1.16, and 4.2.x before 4.2rc4, when an Active Directory Domain Controller (AD DC) is configured, allows remote authenticated users to set the LDB userAccountC"}