{"action":"Upgrade docker.io to 1.8.3~ds1-1 or later.","affected":[{"fixed":"1.8.3~ds1-1","introduced":"0"}],"component":"docker.io","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8.3~ds1-1"],"id":"tcs_01M5NAYK46SK0FFZQF74BH52ZB","modified_at":"2026-10-23T16:02:04.310761178Z","published_at":"2019-12-17T18:15:13.497Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8179","https://security-tracker.debian.org/tracker/CVE-2014-8179"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8179","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8179"}],"summary":"Docker Engine before 1.8.3 and CS Docker Engine before 1.6.2-CS7 does not properly validate and extract the manifest object from its JSON representation during a pull, which allows attackers to inject"}