{"action":"Upgrade librsync to 2.0.2-1 or later.","affected":[{"fixed":"2.0.2-1","introduced":"0"}],"component":"librsync","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.2-1"],"id":"tcs_01M5NAYN1NEKVHMFWCY7NH5TXW","modified_at":"2026-10-23T15:47:39.707098726Z","published_at":"2015-10-26T17:59:00.107Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8242","https://security-tracker.debian.org/tracker/CVE-2014-8242"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8242#Debian:14/librsync","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8242"}],"summary":"librsync before 1.0.0 uses a truncated MD4 checksum to match blocks, which makes it easier for remote attackers to modify transmitted data via a birthday attack."}