{"action":"Upgrade imagemagick to 8:6.8.9.9-1 or later.","affected":[{"fixed":"8:6.8.9.9-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:6.8.9.9-1"],"id":"tcs_01M5NAYTG81DRJZSER7206ZB9R","modified_at":"2026-10-23T16:01:58.516853827Z","published_at":"2017-04-11T19:59:00.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8355","https://security-tracker.debian.org/tracker/CVE-2014-8355"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8355#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8355"}],"summary":"PCX parser code in ImageMagick before 6.8.9-9 allows remote attackers to cause a denial of service (out-of-bounds read)."}