{"action":"Upgrade quassel to 0.10.0-2.1 or later.","affected":[{"fixed":"0.10.0-2.1","introduced":"0"}],"component":"quassel","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.10.0-2.1"],"id":"tcs_01M5NAYWPX0ANYFVGHN87J8KWS","modified_at":"2026-10-23T15:47:23.864037021Z","published_at":"2014-11-06T15:55:09.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8483","https://security-tracker.debian.org/tracker/CVE-2014-8483"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8483#Debian:12/quassel","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8483"}],"summary":"The blowfishECB function in core/cipher.cpp in Quassel IRC 0.10.0 allows remote attackers to cause a denial of service (out-of-bounds read) via a malformed string."}