{"action":"Upgrade binutils to 2.24.90.20141104-1 or later.","affected":[{"fixed":"2.24.90.20141104-1","introduced":"0"}],"component":"binutils","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.24.90.20141104-1"],"id":"tcs_01M5NAYZX9XGT5WJFFG8C62SEB","modified_at":"2026-10-23T15:47:32.836713499Z","published_at":"2014-12-09T23:59:03.020Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8501","https://security-tracker.debian.org/tracker/CVE-2014-8501"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8501#Debian:14/binutils","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8501"}],"summary":"The _bfd_XXi_swap_aouthdr_in function in bfd/peXXigen.c in GNU binutils 2.24 and earlier allows remote attackers to cause a denial of service (out-of-bounds write) and possibly have other unspecified"}