{"action":"Upgrade binutils to 2.24.90.20141104-1 or later.","affected":[{"fixed":"2.24.90.20141104-1","introduced":"0"}],"component":"binutils","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.24.90.20141104-1"],"id":"tcs_01M5NAZ1C8JAGT4ASZC6SP565J","modified_at":"2026-10-23T15:47:33.476006501Z","published_at":"2014-12-09T23:59:04.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8502","https://security-tracker.debian.org/tracker/CVE-2014-8502"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8502#Debian:14/binutils","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8502"}],"summary":"Heap-based buffer overflow in the pe_print_edata function in bfd/peXXigen.c in GNU binutils 2.24 and earlier allows remote attackers to cause a denial of service (crash) and possibly have other unspec"}