{"action":"Upgrade ffmpeg to 7:2.4.3-1 or later.","affected":[{"fixed":"7:2.4.3-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:2.4.3-1"],"id":"tcs_01M5NAZ502MDWMAFV2HC2AQ16A","modified_at":"2026-10-23T15:47:38.459738329Z","published_at":"2014-11-05T11:55:07.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8543","https://security-tracker.debian.org/tracker/CVE-2014-8543"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8543#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8543"}],"summary":"libavcodec/mmvideo.c in FFmpeg before 2.4.2 does not consider all lines of HHV Intra blocks during validation of image height, which allows remote attackers to cause a denial of service (out-of-bounds"}