{"action":"Upgrade ffmpeg to 7:2.4.3-1 or later.","affected":[{"fixed":"7:2.4.3-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:2.4.3-1"],"id":"tcs_01M5NAZ78GEYSYYPG3SB24QMWF","modified_at":"2026-10-23T15:47:23.227763784Z","published_at":"2014-11-05T11:55:08.170Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-8548","https://security-tracker.debian.org/tracker/CVE-2014-8548"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-8548","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-8548"}],"summary":"Off-by-one error in libavcodec/smc.c in FFmpeg before 2.4.2 allows remote attackers to cause a denial of service (out-of-bounds access) or possibly have unspecified other impact via crafted Quicktime"}